gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000621

RWiki におけるクロスサイトスクリプティングの脆弱性

4.3
2007/04/01 00:00
CVE-2006-2581

JVNDB-2006-000621

RWiki におけるクロスサイトスクリプティングの脆弱性
概要
Wiki 機能を提供するソフトウェアである RWiki には、コンテンツを表示する際のエスケープ処理が不十分であるため、クロスサイトスクリプティングの脆弱性が存在します。
想定される影響と対策
巧妙に細工されたスクリプトを含むコンテンツを作成された場合、コンテンツを閲覧したユーザのブラウザ上で、任意のスクリプトを実行される可能性があります。
JVNDB-2006-000621は、ベンダより正式な対策が公開されています (RWiki/2.1.1 で修正済み)。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVECVE-2006-2581
公表日2006/05/24 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。