gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2006-000807

KOffice の KPresenter OLE インポートフィルタにおける整数オーバーフローの脆弱性

6.8
2007/04/01 00:00
CVE-2006-6120

JVNDB-2006-000807

KOffice の KPresenter OLE インポートフィルタにおける整数オーバーフローの脆弱性
概要
KOffice に含まれるプレゼンテーションツール KPresenter には、Microsoft PowerPoint ファイル (.ppt) の処理で使用される OLE インポートフィルタ (filters/olefilters/lib/klaola.cc) において整数オーバーフローが発生する脆弱性が存在します。
想定される影響と対策
第三者が細工した .ppt ファイルを開いてしまうことで任意のコードを実行される可能性があります。
JVNDB-2006-000807は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度6.8N/A
CVECVE-2006-6120
公表日2006/12/04 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。