gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2007-000079

Cisco IOS の不正な IP オプションを含む IP ヘッダによる脆弱性

10.0
2007/04/01 00:00
CVE-2007-0480

JVNDB-2007-000079

Cisco IOS の不正な IP オプションを含む IP ヘッダによる脆弱性
概要
Cisco IOS および Cisco IOS XR には、不正な IP オプションを含む IP ヘッダを持つ特定のプロトコルのパケット (ICMP,PIMv2,PGM,URD) の処理に関する脆弱性が存在します。 なお、シスコシステムズの情報によると Cisco IOS については以下の影響バージョン 12.X に加え、Cisco IOS 9.x, 10.x, 11.x にも影響があります。
想定される影響と対策
第三者が巧妙に細工したパケットを処理することで任意のコードを実行される、あるいは Cisco IOS が動作するデバイスがサービス運用妨害 (DoS) 状態となる可能性があります。
JVNDB-2007-000079は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度10.0N/A
CVECVE-2007-0480
公表日2007/01/24 00:00
登録日2007/04/01 00:00
更新日2007/04/01 00:00
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。