gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-003822

Puppet Enterprise における Cookie をキャプチャされる脆弱性

5.0
2013/09/09 17:39
CVE-2013-4964

JVNDB-2013-003822

Puppet Enterprise における Cookie をキャプチャされる脆弱性
概要
Puppet Enterprise は、HTTPS セッション内のセッション Cookie に対して secure フラグを設定しないため、Cookie をキャプチャされる脆弱性が存在します。
想定される影響と対策
第三者により、HTTP セッション内での送信を傍受されることで、Cookie をキャプチャされる可能性があります。
JVNDB-2013-003822は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2013-4964
公表日2013/08/15 00:00
登録日2013/08/22 18:20
更新日2013/09/09 17:39
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。