gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-003936

Ruby 用 sounder gem の lib/sounder/sound.rb における任意のコマンドを実行される脆弱性

7.5
2013/09/02 11:04
CVE-2013-5647

JVNDB-2013-003936

Ruby 用 sounder gem の lib/sounder/sound.rb における任意のコマンドを実行される脆弱性
概要
Ruby 用 sounder gem の lib/sounder/sound.rb には、任意のコマンドを実行される脆弱性が存在します。
想定される影響と対策
第三者により、ファイル名のシェルのメタ文字を介して、任意のコマンドを実行される可能性があります。
JVNDB-2013-003936は、ベンダ情報および参考情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度7.5N/A
CVECVE-2013-5647
公表日2013/08/09 00:00
登録日2013/09/02 11:04
更新日2013/09/02 11:04
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。