gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-004009

複数の Asterisk 製品の SIP チャネルドライバにおけるサービス運用妨害 (DoS) の脆弱性

5.0
2013/09/11 13:50
CVE-2013-5642

JVNDB-2013-004009

複数の Asterisk 製品の SIP チャネルドライバにおけるサービス運用妨害 (DoS) の脆弱性
概要
Asterisk Open Source、Certified Asterisk、および Asterisk Digiumphones の SIP チャネルドライバ (channels/chan_sip.c) には、サービス運用妨害 (NULL ポインタデリファレンス、セグメンテーション違反、およびデーモンクラッシュ) 状態にされる脆弱性が存在します。
想定される影響と対策
第三者により、SIP リクエスト内の接続情報の前にメディア記述を定義する無効な SDP を介して、サービス運用妨害 (NULL ポインタデリファレンス、セグメンテーション違反、およびデーモンクラッシュ) 状態にされる可能性があります。
JVNDB-2013-004009は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度5.0N/A
CVECVE-2013-5642
公表日2013/08/27 00:00
登録日2013/09/11 13:50
更新日2013/09/11 13:50
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。