gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2013-004377

libvirt の qemuAgentCommand 関数におけるサービス運用妨害 (DoS) の脆弱性

4.3
2013/10/02 16:31
CVE-2013-4154

JVNDB-2013-004377

libvirt の qemuAgentCommand 関数におけるサービス運用妨害 (DoS) の脆弱性
概要
libvirt の qemuAgentCommand 関数には、ゲストエージェントが設定されてない場合、"agent based cpu (un)plug" に関する処理に不備があるため、サービス運用妨害 (NULL ポインタデリファレンスおよびクラッシュ) 状態にされる脆弱性が存在します。
想定される影響と対策
第三者により、サービス運用妨害 (NULL ポインタデリファレンスおよびクラッシュ) 状態にされる可能性があります。
JVNDB-2013-004377は、ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v3の値
深刻度4.3N/A
CVECVE-2013-4154
公表日2013/07/30 00:00
登録日2013/10/02 16:31
更新日2013/10/02 16:31
CVSS v2情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。