vs gauge
区分
JVN番号
タイトル
JVN
深刻度
最終更新日
CVE番号
New
JVNDB-2022-002434

OPENSSL におけるメモリ破損の脆弱性

9.8
2022/09/27 16:15
CVE-2022-2274
JVNDB-2022-002434
OPENSSL におけるメモリ破損の脆弱性
概要
OPENSSL には、AVX512IFMA 命令をサポートする X86_64 CPU の RSA 実装に不備があり、2048 ビットの秘密鍵を使用した RSA 実装が正しくなくなるため、計算の際にメモリ破損の脆弱性が存在します。
想定される影響と対策
攻撃者により、リモートでコードを実行される可能性があります
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 9.8 10.0
CVECVE-2022-2274
公表日2022/06/23 00:00
登録日2022/09/27 16:15
更新日2022/09/27 16:15
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。
Update
JVNDB-2022-002434

OPENSSL におけるメモリ破損の脆弱性

9.8
2022/12/13 15:43
CVE-2022-2274
JVNDB-2022-002434
OPENSSL におけるメモリ破損の脆弱性
概要
OPENSSL には、AVX512IFMA 命令をサポートする X86_64 CPU の RSA 実装に不備があり、2048 ビットの秘密鍵を使用した RSA 実装が正しくなくなるため、計算の際にメモリ破損の脆弱性が存在します。
想定される影響と対策
攻撃者により、リモートでコードを実行される可能性があります
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 9.8 10.0
CVECVE-2022-2274
公表日2022/06/23 00:00
登録日2022/09/27 16:15
更新日2022/12/13 15:43
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。
Update
JVNDB-2022-002434

OPENSSL におけるメモリ破損の脆弱性

9.8
2023/01/16 16:40
CVE-2022-2274
JVNDB-2022-002434
OPENSSL におけるメモリ破損の脆弱性
概要
OPENSSL には、AVX512IFMA 命令をサポートする X86_64 CPU の RSA 実装に不備があり、2048 ビットの秘密鍵を使用した RSA 実装が正しくなくなるため、計算の際にメモリ破損の脆弱性が存在します。
想定される影響と対策
攻撃者により、リモートでコードを実行される可能性があります
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 9.8 10.0
CVECVE-2022-2274
公表日2022/06/23 00:00
登録日2022/09/27 16:15
更新日2023/01/16 16:40
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。
Update
JVNDB-2022-002434

OPENSSL におけるメモリ破損の脆弱性

9.8
2023/01/19 16:58
CVE-2022-2274
JVNDB-2022-002434
OPENSSL におけるメモリ破損の脆弱性
概要
OPENSSL には、AVX512IFMA 命令をサポートする X86_64 CPU の RSA 実装に不備があり、2048 ビットの秘密鍵を使用した RSA 実装が正しくなくなるため、計算の際にメモリ破損の脆弱性が存在します。
想定される影響と対策
攻撃者により、リモートでコードを実行される可能性があります
ベンダより正式な対策が公開されています。ベンダ情報を参照して適切な対策を実施してください。
JVN情報 ※( )内はCVSS v2の値
深刻度 9.8 10.0
CVECVE-2022-2274
公表日2022/06/23 00:00
登録日2022/09/27 16:15
更新日2023/01/19 16:58
CVSS v3情報
全ての情報を閲覧するにはユーザー登録(無料)またはログインが必要です。